This project is archived and is in readonly mode.

#276 ✓invalid
Ced

FIXME error using mootols

Reported by Ced | March 2nd, 2010 @ 11:22 AM

In a site built with cms php-nuke I've installed bumpbox (and mootols) to show a window with lightbox effect where a swf file runs.
Everything is ok, but when I go to the admin side of my cms I can't open any module and receive always the same alert message:

Can't find de requested dropdown definition
- FIXME: Unknown toolbar item: function(C,B,A){...etc...

If I do not recall in mypage the mootools.js and bumpbox.js all works fine like before.

I've not found any solution around the web. Thank you for your help and regards from Rome.

Ced

Comments and changes to this ticket

  • Ced

    Ced March 2nd, 2010 @ 02:25 PM

    I found that disactivating htmlarea from my cms makes things work.
    Have you any suggestion in order I can keep both htmlarea and mootools?
    Thank you again.

    Ced

  • Fábio M. Costa

    Fábio M. Costa March 2nd, 2010 @ 05:47 PM

    Hi, you can always get help on the mailing list:

    http://groups.google.com/group/mootools-users

    and on IRC at:

    irc://irc.freenode.net/#mootools

    They are more appropriate for help requests.

  • fakedarren

    fakedarren March 2nd, 2010 @ 07:30 PM

    • Assigned user set to “fakedarren”
    • State changed from “new” to “invalid”

    Hi Ced,

    As Fabio says the two places he has linked to are more appropriate places to get help for this kind of issue. It doesn't sound like it's a bug with MooTools but more your implementation.

    I'm sure if you were to ask for help in either place someone will try and help you.

    Cheers
    Darren

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

The MooTools Extensions

People watching this ticket

Pages