This project is archived and is in readonly mode.

#420 ✓invalid
Nikolaj

Ticket #403 for 1.2.1 not resolved fully

Reported by Nikolaj | October 12th, 2008 @ 02:30 PM | in 2.0 (closed)

Sorry for making this extra ticket.

In ticket #403 a solution were added into the GIT/master. However, the solution doesn't fix the issue - and on the other hand, it makes another issue occur instead!

Just want to let you know about the issue, before you release 1.2.1, since it's not possible to change the status for the ticket for a non-admin.

In ticket #403 I have stated the solution for the issue. If you won't be using that, you probably need to "revert" to previous commit - in other words, remove the fix/commit in the GIT (since another issue occurs due to the current solution).

Jan has stated that an empty/not existing attribute is probably not supported. This is however NOT stated in the DOCS. The solution stated in the ticket by me, seems to be supporting this as well as removing the newly-occuring bug.

Hope you will look into it, BEFORE 1.2.1 is being released - either (revert to previous)[http://github.com/mootools/mooto... "revert to previous"] or simply commit a new/working solution i.e. the one stated in #403. Else it possibly can make issues occur for peoples existing projects.

Comments and changes to this ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Shared Ticket Bins

People watching this ticket

Tags

Pages