This project is archived and is in readonly mode.

#302 ✓invalid
Victor

mootools 1.11 to 1.2 upgrade

Reported by Victor | August 7th, 2008 @ 12:26 AM | in 2.0 (closed)

Hello. Sorry for maybe stupid question. I am newbie javascript/mootools programmer. Please, can anybody describe how to upgrade old 1.11 scripts to new 1.2 ? I can not find this information :-( On the mootools blog I found: "Since most of the changes between 1.2 and 1.11 have been documented in earlier posts to this blog, I won’t go into the details here." words "earlier posts" linked to http://blog.mootools.net/2007/11... but link is blank.

can anybody help with upgrade instructions? Many thanks.

Comments and changes to this ticket

  • Jan Kassens

    Jan Kassens August 9th, 2008 @ 09:41 AM

    • State changed from “new” to “invalid”
    • Tag changed from compatible, updade to compatible, upgrade

    Please use the google group for help requests. Especially 1.11 to 1.2 upgrade is already discussed there multiple times.

  • Victor

    Victor August 9th, 2008 @ 11:01 AM

    haha, try to find answer throughout tickets search, google groups or google search. I tried and I rely upon you that it's only a little bit of information found about "how to" and "what functions changed from 1.11 to 1.2"

  • Victor

    Victor August 9th, 2008 @ 11:06 AM

    also link with changelog at the official site does not work.

    ps. I with many tears found some function from compatible-core.js that I need to change when I got a error from ForeBug about incorrect old function.

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Shared Ticket Bins

People watching this ticket

Pages